Advertisements
 

Surik Creates Fix For PDF Security Issues

August 13, 2010

Surik, creator of the Cydia store has rolled out a patch that fixes PDF security issues that are fixed by the 4.0.2 update along with ones that Apple hasn’t fixed yet. Seems that if you want to be secure and protected the only thing to do is to jailbreak your device, escpailly if your running a first gen iPhone or iPod Touch. The package can be found in Cydia.

Related Articles:
How To: Change Your iPhone’s SSH Password

Advertisements

redsn0w Jailbreak Still Works on 4.0.2 for iPhone 3G & iPod Touch 2G

August 13, 2010

If for some strange reason you updated to 4.0.2 when Apple released it to patch the PDF exploit that was used for the JailbreakMe jailbreak and your running a iPhone 3G or iPod Touch 2G (Non MC Model) then you can still jailbreak your new protected iOS. The current version of the jailbreak tool redsn0w will still work on both the iPhone 3G and iPod Touch 2G as long as it’s a Non-MC model. Just point redsn0w to the 4.0 firmware to ‘trick’ it then you’ll be away with your new jailbreak.